I am programming an IAT using the template provided in the DirectRT files and I've ran into an issue. No matter what I try, I cannot get the race images from http://projectimplicit.net/nosek/stimuli/ to appear in the IAT. I've outlined the steps I've taken below but I think it may just be easiest for you to try to use the provided images in a pre-programmed IAT file and let me know what steps you took.

The problem seems to be with the specific race images from http://projectimplicit.net/nosek/stimuli/. I downloaded a test image from the internet and it worked just fine in the IAT.

What I've tried so far:

  • Make sure file was not compressed
  • Changed the names of the downloaded files to match the names in the template folder (removed original images)
  • Converted images from .jpeg to .bmp
  • Changed the file names in the .txt documents from white1 to white1.bmp
  • Tried renaming the files and changing the names in the .txt files
  • Screen clipped the images to see if creating a completely new image file would help
  • Resized the images so they were similar dimensions as the template image
  • Tried different computers
  • Tried different file paths
  • Had another graduate student and research assistant look it over (no luck for them either)

I'm not sure what the next step should be. I'm hoping it's a minor detail that I've overlooked and that there is a simple solution.

Thank you in advance for your help