Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: DirectRT does nothing (case 17347)

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Nov 2014

    DirectRT does nothing (case 17347)

    Dear all,

    I'm having huge problems with running a .csv-file.
    More concrete, my problem is the following: When I try to run my file DirectRT claims no error and just displays a white screen for short time and then closes.

    I have already tried several things to fix it:
    - I opened the file on other computers and deleted the stars at the and of the trials and reentered them afterwards.
    - I changed the code of the .csv-file.
    - I changed the RT-settings from "RT:1,2,3,4,5,6" to "RT:1,2"
    - I tried to open and run it on other computers

    I attached the .csv-file and 4 of the stimuli. The 3 Stimuli missing are as well pictures. If you need them I can send them to you as well. I only wanted to try one trial. But not even that worked out, so I haven't written the other trials yet.

    I hope you can help me, because my colleagues and me have no ideas anymore on how to solve the problem.

    Thank you in advance!

    Last edited by jason_reed; 11-28-2014 at 03:09 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts