Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 11 of 11

Thread: Essay Qn: "Runtime Error 76, Path not Found"

  1. #1

    Essay Qn: "Runtime Error 76, Path not Found"

    Hi there,
    I have a problem and I don't know why. Wonder if anybody can help? I ran an Essay type questionaire on MediaLab and I was prompted "Runtime Error 76, Path not Found", and then the whole application will shut down... At first I though it is happening to that one particular que file but when I change some of my other questionnaires (which were running fine) to Essay (e.g. changing a "fill in the blank" type to "Essay"), the same message popped up and the application will close. Any idea what is happening?

    Jimmy
    Last edited by jarvis24; 09-13-2007 at 05:58 AM.

  2. #2
    Join Date
    Nov 2005
    Posts
    3,323
    Does the error happen right away or when it reaches a particular item in the questionnaire? If the latter, can you post your que file as an attachment and let me know which item is causing the problem?

  3. #3

    Here it the que

    Hi, it happens after I click "continue".

    Here is something else which I just realised. I created the que in my local PC at home and then uploaded it into the server. When I run the que from my local PC, it works fine. The problem only occurs when I run it from the server.

    So I have attached the "server version" of the que here, assuming that this is the one with the problem.

    Thanks.
    Attached Files Attached Files

  4. #4

    Additional Info

    By the way, I notice that MediaLab prompted the following when I tried to run the file: "Unable to create or access data folders. If running experiment off of a cd-rom, specify an alternate data folder in Preference." Perhaps this is the reason why the error message appeared. If this is truly the case, can you advise what I should do?... I need to run the experiment on Monday 430pm... 8(

    Thanks.

  5. #5
    Join Date
    Nov 2005
    Posts
    3,323
    If you right click on the folder and select properties, is the checkbox marked "read-only" checked? If so, try unchecking it. If not, try deleting your data folder and starting fresh.

  6. #6
    Hi,
    I tried doing that. first unchecking read only, then creating a new data file. But the error message keeps popping up. - unable to access or create data file.
    Is this something I should be concerned about?
    Thanks
    Sook

  7. #7
    Join Date
    Nov 2005
    Posts
    3,323
    If you delete the data folder, does MediaLab create a new one when you try to start the session?

  8. #8
    hi,
    it doesn't create a new data file. but it seems to record the data - but in separate files i.e. a txt, excel file, and an spss file.
    thanks

  9. #9
    Join Date
    Nov 2005
    Posts
    3,323
    Where are those file located? i.e., what path exactly?

  10. #10
    in the same folder as the .que and .exp.
    so not a separate file called Data. It's also not creating Byquestionnaire and Byvariable folders.
    thanks

  11. #11
    Join Date
    Nov 2005
    Posts
    3,323
    Can you zip and either send or post the whole experiment folder. This sounds really odd!

Similar Threads

  1. Make participant move slider before pressing "continue"
    By JBeaudry in forum MediaLab Older Versions: How Do I...
    Replies: 6
    Last Post: 10-06-2010, 04:07 PM
  2. Scoring open ended responses as "correct"
    By jarvis24 in forum DirectRT Older Versions: Suggestions
    Replies: 0
    Last Post: 02-09-2007, 08:23 AM
  3. How can I delete the "time limit" pop-up?
    By FMM in forum MediaLab Older Versions: General Questions
    Replies: 3
    Last Post: 11-13-2006, 03:58 PM
  4. Create a "decline to respond" option?
    By jarvis24 in forum MediaLab Older Versions: How Do I...
    Replies: 2
    Last Post: 06-17-2006, 09:37 AM
  5. Another window called "Form1" appears
    By jarvis24 in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 11-28-2005, 04:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •