Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 4 of 4

Thread: 429 ActiveX Error with ML2010 (case 13181)

  1. #1
    Join Date
    Feb 2014

    429 ActiveX Error with ML2010 (case 13181)

    Hi, I am having difficulty running ML2010 (ver 3.1) on Windows XP (SP3, Korean Edition). I have tried installing OS & ML2010 three times in a row and kept running into this error (see image attached) every time I try to run an experiment that incorporates playing video files.
    429 ActiveX Error.JPG

    Any suggestions? Perhaps, downgrade to ML2008 and try again? Or, maybe install a lower version of ML2010 (ver 2.9)?


    "Raymond" Byungho PARK
    Last edited by jason_reed; 03-12-2014 at 04:24 PM.

  2. #2
    Join Date
    Feb 2014

    Never mind: solved by downgrading to ML2008

    So -- after days of head-banging, I finally managed to make the system work by:
    1) Formatting the HDD & install a fresh copy of Windows XP
    2) Downgrading to ML2008

    Yup, it worked. I still have no idea why ML2010 won't. But given that I have a licence for ML2010, asking for activation code for a lower version was not a problem.

    Will upgrade to ML2014... when I find extra funding.


    "Raymond" Byungho PARK

  3. #3
    Join Date
    Feb 2014
    Okay, it's summer break. I was trying to be productive by dusting and wiping up my research equipments.

    The old Pentium D machine (with a native parallel port) running MediaLab 2008 (mentioned above) was one of them.
    [Note: I failed to find a good PCI Parallel Port card that sends out TTL for synchronizing with my Biopac unit -- this is the only machine that I found working properly to date]

    I tried this -- Windows XP SP3 English Edition + MediaLab 2010.
    Though my subjects are native Korean speakers, I thought I could bypass the language issue by installing East Asian Language Pack (which is provided with Windows XP SP@ and SP3)

    Again, MediaLab 2010 gave me the "429 ActiveX Error".
    I was frustrated. I searched the Internet and found lots of references about this error. Many of them were about Visual Basic, some of them were related to MS Office. None of them was about MediaLab.
    I tried installing Microsoft .Net 2.0 (as mentioned in one of the trouble-shooting references), as well as several DLL files mentioned in multiple sources.
    Eventually, I gave up. I was ready to go for downgrading to MediaLab 2008.

    ...I do not know what happened. After uninstalling MediaLab 2010, I *thought* I installed MediaLab 2008. However, MediaLab 2010 was running (without even asking for activation code!) without any error messages!

    However, it did NOT display Korean Languages at all. All non-English words were displayed with some random letters. I tried re-typing questions/instructions in the MediaLab Editor. It did NOT accept text in non-English language.

    Hence, I am now determined to go back to MediaLab 2008.

    I will try the latest version of MeidaLab when I secure research fund in the future. But I am not really confident if a) ML 2014 will work properly on Korean version of Windows XP/7/8, nor b) if ML 2014 + Windows XP/7/8 English version + Asian Language Pack will display Korean text properly.

    This may be an important issue for ML 2014 (and its future versions) since I can see many Asian researchers now returning to their home and trying to use MediaLab. This is highly unlikely to be an issue restricted to Korean language -- possibly linked to Chinese, Japanese, and more.

    Though I do not think Empirisoft will (or can) look into older versions such as MeidaLab 2010, but I hope the development team will look into the language issue and double-check it for current/future versions.

    Until I find USD 2,500 for upgrading my small-site license, I will continue to work with my trustworthy MeidaLab 2008. ;-)


    "Raymond" Byungho PARK

  4. #4
    Join Date
    Feb 2013

    Thank you for the detailed feedback! We're always happy to receive this kind of information and will be sure to keep it in our files.
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. Error 429 (case 5930)
    By klovelan in forum DirectRT Older Versions: Troubleshooting
    Replies: 3
    Last Post: 12-15-2015, 11:11 AM
  2. Error #429
    By travadinho in forum DirectRT Older Versions: Troubleshooting
    Replies: 0
    Last Post: 06-09-2010, 10:25 AM
  3. Runtime Error 75 - Path Access Error
    By psyjoyce in forum MediaLab Older Versions: Troubleshooting
    Replies: 5
    Last Post: 04-24-2009, 11:27 AM
  4. Error: Can't Create ActiveX Object
    By jarvis24 in forum DirectRT Older Versions: Troubleshooting
    Replies: 0
    Last Post: 11-24-2005, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts