Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 4 of 4

Thread: TTL I/O Control Panel Problems (case 10824)

  1. #1
    Join Date
    Oct 2013
    Posts
    4

    TTL I/O Control Panel Problems (case 10824)

    Hi there,

    Trying to test out our serial port communications. Using a USB-to-serial connector. We've been using the TTL I/O Control Panel, and have been able to send/receive 'textual', but not 'dec', 'hex', or 'bin' information. Problem is, when we go to run an actual DirectRT task, we aren't able to send/receive properly...which (I'm guessing) is because the default setting is not to send textual information (?)

    Is there a way to set the default to textual? In the I/O Control Panel, the SAVE button does not seem to ever activate (?)

    Thanks,
    Matt

  2. #2
    Join Date
    Nov 2005
    Posts
    294
    Quote Originally Posted by mshane View Post
    Hi there,

    Trying to test out our serial port communications. Using a USB-to-serial connector. We've been using the TTL I/O Control Panel, and have been able to send/receive 'textual', but not 'dec', 'hex', or 'bin' information. Problem is, when we go to run an actual DirectRT task, we aren't able to send/receive properly...which (I'm guessing) is because the default setting is not to send textual information (?)

    Is there a way to set the default to textual? In the I/O Control Panel, the SAVE button does not seem to ever activate (?)

    Thanks,
    Matt
    Hi Matt,

    Can you take a screenshot of the I/O control panel and post it here?

    John

  3. #3
    Join Date
    Oct 2013
    Posts
    4
    Sure John,

    Attached is a screenshot.

    Matt
    Attached Files Attached Files

  4. #4
    Join Date
    Feb 2013
    Posts
    1,094
    DirectRT is currently capable of only sending byte values via parallel ports, as per the program documentation.
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. Having problems with TTL on Vista
    By mannylee in forum Hardware: Troubleshooting
    Replies: 5
    Last Post: 11-04-2010, 03:51 AM
  2. TTL-Problems with PCI-parallel port card
    By Thomas in forum Hardware: Troubleshooting
    Replies: 4
    Last Post: 05-10-2009, 01:25 PM
  3. TTL problems: I/O Test
    By Roelie in forum Hardware: Troubleshooting
    Replies: 6
    Last Post: 11-12-2008, 12:31 PM
  4. TTL unsolved problems
    By mugur65 in forum MediaLab Older Versions: Troubleshooting
    Replies: 1
    Last Post: 09-19-2007, 02:29 PM
  5. Problems with TTL
    By mugur65 in forum MediaLab Older Versions: Troubleshooting
    Replies: 2
    Last Post: 04-27-2007, 12:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •