Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: Missing Items in Questionnaire File

  1. #1
    Join Date
    Jun 2013
    Posts
    1

    Missing Items in Questionnaire File

    Hi,

    I've experienced this problem quite a few times in MediaLab (numerous versions, currently on v2012) and am hoping for a solution. Here is the scenario. I frequently create a questionnaire file, save it, and then upon opening it later, discover that much of it is missing. The items seem to disappear after some arbitrary point.

    The workaround I've always used is to find the biggest questionnaire file I can from an older study, open it and remove its contents, and then paste into it. In short, I can reduce the number of items in a questionnaire to make it smaller, but adding items to a questionnaire results in the above scenario.

    FYI, I almost always use External Paste from Excel. I start building my questionnaires in the Experiment Editor, but move into Excel for easier control over copying and pasting, find and replace, etc.

    Any ideas?

    Glenn

  2. #2
    Join Date
    Feb 2013
    Posts
    1,094
    Hi RGlenn,

    If you prefer to create your study files outside of MediaLab I recommend using Microsoft Access instead of Excel. Please refer to the linked forum thread for more information:

    http://empirisoft.com/Support/showth...crosoft+access
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. How do I show a background throughout a series of questionnaire items? (case 4767)
    By valeriolucciola in forum MediaLab v2018: How Do I...
    Replies: 1
    Last Post: 01-18-2013, 11:11 AM
  2. Data missing from SPSS file
    By sdelury in forum MediaLab Older Versions: Troubleshooting
    Replies: 0
    Last Post: 04-07-2011, 07:09 PM
  3. Skipping items further ahead in questionnaire
    By ARLUser in forum MediaLab Older Versions: How Do I...
    Replies: 1
    Last Post: 01-14-2009, 09:09 PM
  4. SPSS.sav File missing
    By fantacier in forum MediaLab Older Versions: Troubleshooting
    Replies: 3
    Last Post: 01-22-2008, 12:54 PM
  5. Missing variable name in vertical.mdb data file
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 2
    Last Post: 10-05-2007, 04:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •