Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 8 of 8

Thread: Style File Background Color Issue (case 12702)

  1. #1
    Join Date
    Feb 2014
    Posts
    4

    Style File Background Color Issue (case 12702)

    Hey I'm trying to run an experiment with multiple parts, and in the second task I just need a plain black background. I have tried the style with every option to get a black background and none of it is working. We have a style file from another experiment that seems to do the trick but when we add the other styles we need to this file it stops working. I have attached the problem style file and the style we are working with is 98. If anyone has any suggestions we would greatly appreciate it!
    Attached Files Attached Files
    Last edited by jason_reed; 02-06-2014 at 10:07 PM.

  2. #2
    Join Date
    Feb 2013
    Posts
    1,094
    When you say you need a black background, do you mean getting the colour field in your style file to be black or that you want the entire screen (text and everything) to be black?


    And do you place the Styles file that you atached in the same folder as your input file? That is typically what you should do to ensure that your input file uses it instead of the default Styles file in the DirectRT folder.
    Jason Reed
    Empirisoft Software Support Specialist

  3. #3
    Join Date
    Feb 2014
    Posts
    4
    Quote Originally Posted by jason_reed View Post
    When you say you need a black background, do you mean getting the colour field in your style file to be black or that you want the entire screen (text and everything) to be black?


    And do you place the Styles file that you atached in the same folder as your input file? That is typically what you should do to ensure that your input file uses it instead of the default Styles file in the DirectRT folder.

    We want the entire screen to be black so yes that would include text and everything. And yes, we placed the style file in the same folder as the input file.

  4. #4
    Join Date
    Feb 2013
    Posts
    1,094
    Can you please upload a copy of the input file you are using with the previously uploaded styles file? I'd like to see if I can get the two to work together on my computer.
    Jason Reed
    Empirisoft Software Support Specialist

  5. #5
    Join Date
    Feb 2014
    Posts
    4
    Yes of course, thank you so much!
    Attached Files Attached Files

  6. #6
    Join Date
    Feb 2013
    Posts
    1,094
    What happens if you put the same number-either 0 or 986895-in the Back and Colour cells of style 98?
    Jason Reed
    Empirisoft Software Support Specialist

  7. #7
    Join Date
    Feb 2014
    Posts
    4
    It still doesn't seem to work unfortunately, we've tried both "0", "986895", and have even tried using a very dark blue or purple.

  8. #8
    Join Date
    Feb 2013
    Posts
    1,094
    Replace 0,0,0 in your loc cells with 0,0,1 and see what that does.
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. Row 17 requests style code 16, which does not exist in the style file
    By jarvis24 in forum DirectRT Older Versions: Troubleshooting
    Replies: 18
    Last Post: 05-01-2012, 11:56 PM
  2. Duplicating style colour (color for us Yanks)
    By David McFarlane in forum DirectRT Older Versions: How Do I...
    Replies: 1
    Last Post: 06-12-2009, 11:40 AM
  3. Changing background color for different questionnaires
    By lisa7174 in forum MediaLab Older Versions: How Do I...
    Replies: 1
    Last Post: 09-10-2008, 04:41 PM
  4. Background Color
    By jarvis24 in forum MediaLab Older Versions: How Do I...
    Replies: 1
    Last Post: 06-06-2006, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •