Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 6 of 6

Thread: Problem with TTL, Parallel Port, I/O test (case 1066)

  1. #1
    Join Date
    Aug 2012
    Posts
    11

    Problem with TTL, Parallel Port, I/O test (case 1066)

    Hi,

    I’m working with Patrik Juslin’s Music and Emotion research team. We are currently trying to send a trigger to the BIOPAC system from MediaLab when a piece of music starts playing. We send the trigger to BIOPAC MP150 via UIM100C. To try the I/O test, we followed the instructions of Media Lab. When everything was connected and we opened the IO test page, "LPT1:error", "LPT2:error", and "LPT3:error" showed. We also tried entering "888", but it didn't work. We are using MediaLab 2010 on Windows 7, 64 bit version. We tried to use this parameter (d3, <128:888:3000), but obtained no response from the computer running BIOPAC. We are using VScom LPT Class (LPT3) card on both computers. The drivers are updated. The hardware information tells us that LPT3 is being used, but we still get the "LTP3: error" message. In BIOPAC, we followed the instructions on how to connect the Printer Port setup ribbon cable, but the program still receives no trigger. It would appear that there is no signal sent out from MediaLab through the port. We would be very grateful if you could help us out with this matter and, if possible, send us a step-by-step guide to solve the problem.

    Best regards,
    Goncalo
    Last edited by jason_reed; 09-15-2014 at 12:25 PM.

  2. #2
    Join Date
    Nov 2005
    Posts
    3,323
    This, I believe, is fixed in MediaLab v2012.

  3. #3
    Join Date
    Aug 2012
    Posts
    11

    I/O test and parameters to use

    Hi,

    Since I installed version 2012, I/O test does not even start when I click on it. I'm trying to send a trigger to BIOPAC, when a piece of music starts playing. Could you tell me if this parameter example is correct? (d3, <128:888:3000). If it's correct what kind of reaction should I get in the other computer screen?

    Thank you so much,
    Goncalo
    Last edited by jason_reed; 09-15-2014 at 12:26 PM.

  4. #4
    Join Date
    Feb 2013
    Posts
    1,094
    Goncalo,

    This is the Customer Support Manager at Empirisoft. Can I be of service regarding your question about using ttl signals with BIOPAC?
    Jason Reed
    Empirisoft Software Support Specialist

  5. #5
    Join Date
    Nov 2014
    Posts
    1

    TTL Signal in Biopac

    Dear Mr Reed,

    I would need support concerning the TTL Signal for Biopac. I am struggling to find the appropriate code...
    I only have two experimental conditions and I would need two TTL Signal in two different channels...
    I am sorry to bother you, but I am very new in programming.

    Best,
    Simona

  6. #6
    Join Date
    Feb 2013
    Posts
    1,094
    Simona,

    If you are trying to send or receive signals with MediaLab using a serial port, you can find instructions here: http://www.empirisoft.com/medialab/h...s_features.htm.

    If you are trying to send signals with MediaLab using a parallel port, you can find instructions here: http://www.empirisoft.com/medialab/h...meters.htm#ttl.
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. Having Problem with TTL, Parallel Port, I/O test
    By habrookshirej in forum MediaLab Older Versions: General Questions
    Replies: 2
    Last Post: 12-13-2010, 02:48 PM
  2. TTL-Problems with PCI-parallel port card
    By Thomas in forum Hardware: Troubleshooting
    Replies: 4
    Last Post: 05-10-2009, 01:25 PM
  3. Parallel port address can not be read
    By bollsp in forum Hardware Questions
    Replies: 7
    Last Post: 11-11-2008, 09:13 AM
  4. Parallel Port and Vista
    By bollsp in forum Hardware Questions
    Replies: 0
    Last Post: 10-30-2008, 01:27 PM
  5. My Computer Has No Parallel or Serial Ports
    By JEC in forum Hardware: How Do I...
    Replies: 3
    Last Post: 08-28-2007, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •