Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 5 of 5

Thread: Embed responses in other questionnaires

  1. #1
    Join Date
    Jul 2007
    Posts
    13

    Embed responses in other questionnaires

    I'm trying to embed a fill-in-the-blank from one questionnaire in other questionnaires that are part of the same experiment. From the help file, it seems like this should work, but it only seems to work within the same questionnaire. After that, it just shows up as <variablename> instead of the participant's response. Am I doing something wrong? Is there some setting I need to change?

  2. #2
    Join Date
    Nov 2005
    Posts
    3,328
    Tess,

    Can you post or send us the questionnaire files? I'll take a look.

    -Blair

  3. #3
    Join Date
    Jul 2007
    Posts
    13

    Files

    Here are the files.
    Attached Files Attached Files

  4. #4
    Join Date
    Jul 2007
    Posts
    13

    Huh

    Oddly enough, it seems to be working now. I can't seem to recreate the problem I was having before.

    So, I guess, never mind. Thanks!

  5. #5
    Join Date
    Nov 2005
    Posts
    3,328
    OK, let me know if it happens again and we can try some trouble-shooting.

Similar Threads

  1. Using Hebrew in questionnaires?
    By jarvis24 in forum MediaLab Older Versions: How Do I...
    Replies: 1
    Last Post: 04-10-2007, 12:58 PM
  2. Can MediaLab make printed questionnaires?
    By jarvis24 in forum MediaLab Older Versions: General Questions
    Replies: 1
    Last Post: 11-22-2005, 11:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •