Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: Internet Explorer goes to support site automatically

  1. #1
    Join Date
    Nov 2005
    Posts
    3,320

    Internet Explorer goes to support site automatically

    [edited from support email]
    When my computer starts up, Internet Explorer opens and goes to the Empirisoft support site automagically. Is there any way to change this?

  2. #2
    Join Date
    Nov 2005
    Posts
    3,320
    It's unintentional. I mistakenly added a support site shortcut to the Windows startup folder in the newest installation of MediaLab. To remove it go to: Start Menu > Programs > Startup and then right-click on the shortcut and select "Delete". I will fix this for the next release (v2006.2.31 posted Nov 15, 2006).
    Blair

Similar Threads

  1. DOS / Linux Support / Windows Boot-Time support
    By JEC in forum Hardware: Troubleshooting
    Replies: 2
    Last Post: 08-30-2011, 06:36 PM
  2. Foreign language and font support for MediaLab?
    By jarvis24 in forum MediaLab Older Versions: General Questions
    Replies: 9
    Last Post: 12-01-2009, 06:15 AM
  3. Open-Source Spreadsheet Support?
    By joshfoster in forum MediaLab Older Versions: General Questions
    Replies: 1
    Last Post: 07-12-2006, 04:27 PM
  4. How do I install the software if I don't have Internet access?
    By JEC in forum Pre-Sales and Licensing FAQ
    Replies: 1
    Last Post: 02-16-2006, 11:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •