Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: authorization codes

  1. #1
    Join Date
    Oct 2007
    Posts
    1

    authorization codes

    MediaLab will not accept my authorization codes. I have made sure that all users have read/write permission (per previous posts) and I still cannot enter my authorization code, and the code changes each time i restart the software. PLease help.

  2. #2
    Join Date
    Nov 2005
    Posts
    3,323
    [edited from follow-up]

    I was able to fix the problem--thank you
    Do you mind telling me what you did to fix the problem?

    I think I had two different problems. First, I had changed permission on the medialab.exe program only and not the whole MediaLab folder. Second, I tried to give permission to a specific user and that didn't seem to work on our computers. So, I found out how to give permission to all users on our system and that worked. I didn't need to enter any codes after the permission changes--the program opened up correctly. Thanks.

Similar Threads

  1. Authorization code does not work--and the number changes
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 8
    Last Post: 10-19-2009, 11:20 AM
  2. Trouble with license codes
    By Maxim in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 10-24-2007, 07:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •