Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 4 of 4

Thread: custom item data recording (case 11827)

  1. #1
    Join Date
    Dec 2013
    Posts
    2

    custom item data recording (case 11827)

    Hi there,
    I have a minor problem with data being recorded from a custom html item. Instead of just recording the numerical value in the excel file, it is recording variable name = then the numerical data. For example, if my item name is attitude, in the data file it will say attitude_01= 2 under attitude_01, and attitude_02 = 4 under attitude_02. This is not what I want, I simply would like the numerical value (so under attitude_01 just a 2). I have not had this problem with other custom items so I'm wondering what I've done wrong here. Help is appreciated! :-)
    Last edited by jason_reed; 12-04-2013 at 12:28 PM.

  2. #2
    Join Date
    Feb 2013
    Posts
    1,089
    Hi caram,

    Can you please upload a copy of your htm file as well as your .que and .exp files? I will be happy to take a look at them.
    Jason Reed
    Empirisoft Software Support Specialist

  3. #3
    Join Date
    Dec 2013
    Posts
    2
    Thank-you! Here is the whole folder. The htm file I am having the issue with is called p5groupatts.
    Attached Files Attached Files

  4. #4
    Join Date
    Feb 2013
    Posts
    1,089
    You can try creating additional custom items in your questionnaire with the additional HTML form variable names you want to keep. If you do not include a filename for the items, then MediaLab will know they are just placeholders for additional variables. See this discussion thread on the Empirisoft support forum for an example using custom items that have multiple variables that use radio buttons, similar to your files: http://www.empirisoft.com/support/sh...t=custom+radio
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. Custom item HTML textarea data not saving (case 3936)
    By salamandervert in forum MediaLab v2018: Troubleshooting
    Replies: 1
    Last Post: 02-08-2013, 10:42 PM
  2. Collecting reaction time data for custom item
    By yzy1986 in forum MediaLab Older Versions: How Do I...
    Replies: 3
    Last Post: 10-06-2010, 02:54 PM
  3. problem in data recording from custom/html items
    By johann.jacoby in forum MediaLab Older Versions: General Questions
    Replies: 3
    Last Post: 09-01-2010, 08:45 AM
  4. recording data from custom html item
    By ljubica in forum MediaLab Older Versions: Troubleshooting
    Replies: 1
    Last Post: 03-23-2010, 10:39 AM
  5. Strange characters in custom item data
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 4
    Last Post: 12-13-2006, 04:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •