Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 9 of 9

Thread: Loss of images (case 23907)

  1. #1

    Loss of images (case 23907)

    When I run the program, only 2 of the 4 images are visible. That is, the program should be showing 4 pictures spaced evenly and instead only 2 images are shown.
    Attached Files Attached Files
    Last edited by jason_reed; 06-08-2016 at 02:38 PM.

  2. #2
    Join Date
    Feb 2013
    Posts
    1,090
    Which of the two images in a trial do not appear? Is it consistent or random?

    Have you tried different screen resolutions on your monitor or in the styles.drt file used with your .csv file? See this section of the DirectRT manual for information about the screen size option in the styles.drt file:

    http://www.empirisoft.com/directrt/h...creen_size.htm

    Also, are your .bmp image files 8 bit depth? You can check them by right clicking on the file, selecting Properties, and looking for the information in the Details tab.

    Finally, make sure that your image file names are typed correctly in the .csv file and match the file names in the Stim folder exactly.
    Jason Reed
    Empirisoft Software Support Specialist

  3. #3
    Hi Jason - thank you for your quick response.

    It is always the top two images - specifically, the two that should appear at the top of the screen.

    I can double check all the items you mentioned. My biggest concern is that it worked fine with morning - all images were there. Then, with the same machine and files around noon only had two. I tried reloading the files on a flashdrive. I tried running it from a flashdrive vs. desktop. I am not sure what changed or why the program is operating inconsistently. Have you heard of others having issues like this?
    Thanks again!

  4. #4
    Join Date
    Feb 2013
    Posts
    1,090
    Did all the images appear or not if you ran all of the files from somewhere on the desktop? Or did you always run them from a flashdrive?

    Generally, there should be less likelihood of DirectRT files not working if they are all located on and run from the same computer on which DirectRT is installed.
    Jason Reed
    Empirisoft Software Support Specialist

  5. #5

    Response to question about flashdrive

    Quote Originally Posted by jason_reed View Post
    Did all the images appear or not if you ran all of the files from somewhere on the desktop? Or did you always run them from a flashdrive?


    Generally, there should be less likelihood of DirectRT files not working if they are all located on and run from the same computer on which DirectRT is installed.
    Thanks again. The first time I had them on a flash drive. Then, the second time I tried on the same flashdrive without changing the files - it was missing the two lower images. Then, I tried putting it on the desk top and reloading it on the flashdrive. Nothing seemed to help.

  6. #6
    Also, version of Direct RT is from 2012 and the computer is from 2010. Do you think it is because of the age of the computer for any reason? I have run Direct RT on this computer before without this problem.

  7. #7
    Join Date
    Feb 2013
    Posts
    1,090
    The age of the computer shouldn't matter. DirectRT 2012 should work if the computer is running a full version of Windows 7 or later.
    Jason Reed
    Empirisoft Software Support Specialist

  8. #8
    Quote Originally Posted by jason_reed View Post
    The age of the computer shouldn't matter. DirectRT 2012 should work if the computer is running a full version of Windows 7 or later.
    Any other suggestions for what to check? My computer does run Windows 7. Everything looks right and it still isn't running as intended.

  9. #9
    Quote Originally Posted by Wallaces View Post
    Any other suggestions for what to check? My computer does run Windows 7. Everything looks right and it still isn't running as intended.
    Sorry for the multiple messages - I did a little more looking at it tonight and it appears that some of my images are 24 bit, but those images are still showing up and this is the size I have always used. Would this just newly become a problem? I tried adjusting the size just in case and it didn't fix the problem.

    Attached is a similar file that does work as intended. Can you see something that would be causes the lower 2 pictures to not appear each time? experimental task 1000ms.csv

  10. #10
    Join Date
    Feb 2013
    Posts
    1,090
    Can you send me a copy of all the materials that I would need to run this on my copy of DirectRT? I'd like to see if I can recreate the error.

    You can send it to me directly at support@empirisoft.com. Please reference case 23907.
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. Images presenting as text/Images not locatable (case 2270)
    By katieOF in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 08-21-2014, 06:47 PM
  2. style for images
    By manp1490 in forum DirectRT Older Versions: General Questions
    Replies: 1
    Last Post: 12-15-2011, 11:45 PM
  3. Order of images
    By shahabudss in forum MediaLab Older Versions: How Do I...
    Replies: 0
    Last Post: 03-28-2011, 07:44 PM
  4. 2 Background Images
    By Vivian1 in forum MediaLab Older Versions: General Questions
    Replies: 1
    Last Post: 10-30-2009, 04:10 PM
  5. Animated images
    By cww3 in forum MediaLab Older Versions: How Do I...
    Replies: 1
    Last Post: 03-26-2009, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •