Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: Trouble with .CSV input file (case 3668)

  1. #1
    Join Date
    Nov 2012
    Posts
    1

    Trouble with .CSV input file (case 3668)

    Hi,

    I'm just starting with Direct RT.
    All of the samples are working well.
    However, when I start making my own input file and save it as .CSV-file and then run this, directRT just shows a whitescreen for half a second and then it doesn't do anything else. It makes an output file but without data.
    In attachment I will send you one of my files.

    Also, when I save one of the samples that work as a .csv I get an error saying that style 0 doesn't exist in my style file. However in the input file style is never 0.

    Anyone knows what this problem is?

    Pieter
    Attached Files Attached Files

  2. #2
    Join Date
    Aug 2012
    Posts
    75
    Take a look at this thread and see if it helps. The gist (of the probable cause) is that in some countries the regional settings need to be set to "USA" or similar in order for the "comma" delimited files to use actual commas instead of semi-colons or other alternative characters.

    http://support.empirisoft.com/showthread.php?t=148

Similar Threads

  1. Trouble with input files when using German regional settings
    By jarvis24 in forum DirectRT Older Versions: Troubleshooting
    Replies: 9
    Last Post: 11-11-2011, 05:59 AM
  2. Input file key codes vs. data file Resp?
    By David McFarlane in forum DirectRT Older Versions: How Do I...
    Replies: 6
    Last Post: 09-16-2009, 02:16 PM
  3. Input file won't run
    By baruche in forum DirectRT Older Versions: Troubleshooting
    Replies: 17
    Last Post: 11-06-2007, 08:42 AM
  4. How do I recreate the input file from a resulting data file?
    By teddenney in forum DirectRT Older Versions: How Do I...
    Replies: 1
    Last Post: 03-19-2007, 08:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •