Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: MediaLab 2010 Vedio suspending (case 385)

  1. #1
    Join Date
    Apr 2012
    Posts
    1

    MediaLab 2010 Vedio suspending (case 385)

    I'm using XP for MediaLab2010 and has running a questionnaire, it includes some vedio clips, images and questions. However, images and questions could all be continued when the experiment started, but the clips.
    The clip could be played, however when the vedio end, it couldn't be continued to next step(questionnaire page). I have converted to wmv, avi, mov, but they all appear same situation. (My Media player version is v11) I'm eager for knowing the reason immediately!
    Last edited by jason_reed; 01-09-2015 at 11:31 AM.

  2. #2
    Join Date
    Feb 2013
    Posts
    1,088
    If you upload your MediaLab .que file and video file, I'd be happy to take a look at them.
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. MediaLab Version 2010.3
    By jarvis24 in forum MediaLab v2018: Version History
    Replies: 1
    Last Post: 03-08-2012, 04:02 PM
  2. MediaLab Version 2010.2
    By jarvis24 in forum MediaLab v2018: Version History
    Replies: 3
    Last Post: 03-08-2012, 03:57 PM
  3. MediaLab 2010.3 and DirectRT 2010.2 issues (Freezing + Error#6)
    By Cirano in forum MediaLab Older Versions: Troubleshooting
    Replies: 0
    Last Post: 09-08-2011, 02:24 PM
  4. MediaLab 2010 Freezing
    By seelab in forum MediaLab Older Versions: Troubleshooting
    Replies: 0
    Last Post: 05-24-2011, 07:29 PM
  5. [solved] Is MediaLab 2010 Available?
    By Avram in forum Pre-Sales and Licensing FAQ
    Replies: 2
    Last Post: 02-17-2011, 03:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •