Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: Problem with ip-license / dll-error message

  1. #1
    Join Date
    Jan 2011
    Posts
    2

    Problem with ip-license / dll-error message

    Hi Blair,

    After installing on Win XP and adding the ip-license-dlls, DirectRT is drawing a error message - i've attached a screenshot. After the error message the usual window for entering an license number appears: Then, after entering 99999 a second message is drawn, saying the license isn't valid. Both dlls (2008 and 2010) have been installed, both in the main folder of directRT and in the components folder.

    I tried to run regsvr32 c:\programs\directrt\license2008ip.dll and license2010.dll (with modified path, i've installed both programs in the programs subfolder) wich was accepted by the machine, but had no effect on DirectRT.

    Best,
    Sigmar
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2005
    Posts
    3,320
    Hi Sigmar,

    Glad to hear all is fine with MediaLab. Odd about DirectRT. Assuming it's the exact same version of the dll in the DirectRT folder as that which you have in the MediaLab folder (yes?), here are a few other questions..
    1. What is the exact release version of DirectRT you have installed (i.e., 20xx.x.x.x)? It ought to be 2010.2.103 or later (i.e., the first non-beta version).
    2. Try running the regsvr32 on the dlls copied to the components folder rather than the main DirectRT folder. In the 2010 version, I believe that is where they are expected to be found.
    3. If the latter doesn't work, would it be possible for you to reinstall it on one machine to the default C:\DirectRT just to see if the path is problematic. Of course, it shouldn't be--but it could be.
    4. If none of this gets you anywhere, let me know and perhaps we can set up a remote support session and I'll take a look to try and see what's going on.

Similar Threads

  1. DirectRT 2010 IP subnet dll problem
    By tfrank@uoregon.edu in forum DirectRT Older Versions: Troubleshooting
    Replies: 3
    Last Post: 09-16-2010, 08:46 AM
  2. License Problem
    By deconroy in forum MediaLab Older Versions: Troubleshooting
    Replies: 1
    Last Post: 11-09-2007, 01:36 PM
  3. InstallShield error message
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 3
    Last Post: 11-07-2007, 11:43 AM
  4. License message when starting a session
    By jarvis24 in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 06-14-2007, 05:08 AM
  5. Error message
    By jlmarcon in forum MediaLab Older Versions: Troubleshooting
    Replies: 1
    Last Post: 04-17-2007, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •