Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: Upgrading from v2004 to v2010 - Compatibility?

  1. #1
    Join Date
    Nov 2010
    Posts
    1

    Comparison with V2004

    I purchased a DirectRT license back in 2004, and have therefore been working with V2004. I'm interested in upgrading to the latest V2010, but am unclear on whether e.g., input & style files created for V2004 are compatible with the new V2010. Are there differences in the format/creation of input/style/output files, or any other compatibility issues worth noting between these two versions?

  2. #2
    Join Date
    Nov 2005
    Posts
    3,309
    Yes, we try very hard to keep both MediaLab and DirectRT backwards compatible. So anything designed on an earlier version will work on a later version. The difference is that you would now have more options, features and new fixes. It's never a perfect process but I can assure you we make it a very high priority! -Blair

Similar Threads

  1. Upgrading from v2006 to v2008
    By sadler in forum Pre-Sales and Licensing FAQ
    Replies: 4
    Last Post: 12-06-2010, 12:40 PM
  2. upgrading to beta v2010 to enable web studies
    By davidneal in forum Pre-Sales and Licensing FAQ
    Replies: 1
    Last Post: 10-28-2010, 05:21 PM
  3. v2008 input file not working in v2010 (Vista)
    By DavidL in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 10-28-2010, 04:38 PM
  4. Custom HTML item doesn't display in v2004
    By jzadra in forum MediaLab Older Versions: General Questions
    Replies: 2
    Last Post: 03-24-2009, 02:54 PM
  5. Upgrading to use Reduce Data Files
    By shendric in forum DirectRT Older Versions: General Questions
    Replies: 1
    Last Post: 11-12-2008, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •