Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 27 of 27

Thread: Videos dont progress after playing (case 5526)

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Oct 2010

    Videos dont progress after playing (case 5526)


    My videos wont progress after they play in media lab and I am not sure what the problem is, can u help?

    I have tried several different codec packages and none of them progress after playing in my study.

    The PCs we using are:

    Dell Optiplex 980
    MediaLab v2008.1.11

    Thank you!

  2. #2
    Join Date
    Nov 2005
    How exactly are you playing them? Via exp or que file? And as a movie item or as a backvideo to another item? Are you using any special parameters? Finally, if you substitute any other video (e.g., just some random clip off the internet) does it work ok or same problem?

  3. #3

    Same trouble re:advancing after video

    I am having the same trouble with medialab (not RT) not advancing once a video clip has come to an end. I am using the "sample video" that comes installed with windows 7 and it plays fine, in full screen mode, but when it comes to the end I am left with a black rectangle in the middle of the medialab screen and no continue button. I have another slide that is in the questionnaire file, but it will not come up. I would appreciate help with this issue as I am trying to decide whether to buy medialab for my lab. Thank you.
    Attached Files Attached Files

  4. #4

    Movie doesn't progress to next slide

    Please see the questionnaire file that I am attaching. I have tried two different movie clips in two different formats (.avi and .wmv). Althought both of them played just fine in full screen size, when both of them finish, the screen just goes to the regular medialab background with a blank, black rectangle in the center of the screen. Please tell me what I am doing wrong and what I can do to correct this problem. Thank you.
    Attached Files Attached Files

  5. #5

    Having the same problem on an HP

    We are having the same problem presenting videos on an new HP (core i5) running Win 7 and MediaLab 2008. We have also tried various versions of the video format (.avi, .wmv) and treating the video as an event vs. an item in a questionnaire with no success. The videos run completely, but at the end the screen is gray with empty black box and no way to proceed to the next item in the study.

    Any solutions? We don't want to revert to XP.

  6. #6
    Join Date
    Nov 2005
    I need to preface this with an admission that I don't know why this would be happening unless Microsoft changed the communications from Windows MediaPlayer. MediaLab counts on specific event messages from the WMP in order to react accordingly--like proceeding to the next item.

    Until we find a solid fix for this, I can suggest a few work-arounds.

    1. Place a duration on the item that is approximately equal to the length of your video so that MediaLab can advance when the duration has lapsed, e.g., a parameter value of (d60) for 60 second video.

    2. Embed the video within a PowerPoint file that is set to end when the clip ends. And then present the PowerPoint instead of the movie itself.

    3. Call the Windows MediaPlayer (mplayer.exe) as an Executable item from MediaLab and pass it the name of the video file as a parameter. When it ends the user could continue on via the continue button in MediaLab. If this option interests you I can elaborate if need be.

    4. Embed the video with an HTML item that would allow the subject to click continue at the end of the video.

    Just some initial thoughts, but like I said, we'll also look into why this might be happening with Windows 7. Would be curious to hear if anyone finds the same thing on Vista or XP (loaded with a newer version of WMP perhaps?)

  7. #7
    Join Date
    Nov 2005
    We were able to replicate the problem and I think we found the problem. It should now work on Windows 7 as it always has on XP and Vista (i.e., automatic continuation). Try uninstalling your version of 2008 and installing this newer (Nov 3, 2010) release:


    Please let me know if it helps!

Similar Threads

  1. MPG videos not playing in MediaLab
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 1
    Last Post: 11-06-2009, 12:20 AM
  2. Trouble playing videos
    By jccogan in forum DirectRT Older Versions: Troubleshooting
    Replies: 0
    Last Post: 03-19-2009, 05:48 PM
  3. Trouble Playing Videos - CODECs and such
    By jarvis24 in forum DirectRT Older Versions: Troubleshooting
    Replies: 0
    Last Post: 07-01-2008, 04:33 PM
  4. Playing Videos in DirectRT- sound only
    By lelliott10 in forum DirectRT Older Versions: Troubleshooting
    Replies: 8
    Last Post: 06-23-2008, 04:42 PM
  5. Short videos not playing
    By JBeaudry in forum MediaLab Older Versions: Troubleshooting
    Replies: 0
    Last Post: 03-06-2007, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts