Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 6 of 6

Thread: Nothing Showing Up

  1. #1
    Join Date
    Nov 2007
    Posts
    11

    Nothing Showing Up

    Hello,

    I am trying to create a DirectRT program and have written up the input file; however, whenever I go to run it in DirectRT, nothign shows up. I have attached my files below. Please try to check them and let me know what is wrong as soon as possible.

    Thank you!
    Attached Files Attached Files

  2. #2
    Join Date
    Nov 2005
    Posts
    3,313
    Check this out and see if it helps:

    http://www.empirisoft.com/support/showthread.php?t=148

  3. #3
    Join Date
    Nov 2007
    Posts
    11
    I checked the regional settings already. It's still not working.

  4. #4
    Join Date
    Nov 2005
    Posts
    3,313
    The attached csv file above will not work because it has already been converted from a comma delimited file to a semi-colon delimited file. The text version attached seems fine (try comparing both files in a text editor like notepad.exe). I've renamed your .txt version with a .csv extension and have attached it below. Can you check to see if it runs for you?
    Attached Files Attached Files

  5. #5
    Join Date
    Nov 2007
    Posts
    11
    Yes! It works!

    Thank you very much.

  6. #6
    Join Date
    Nov 2005
    Posts
    3,313
    Great to hear, thanks for the update.

Similar Threads

  1. Showing participants scores?
    By pirroav in forum DirectRT Older Versions: How Do I...
    Replies: 2
    Last Post: 01-28-2009, 05:05 PM
  2. Videos not showing the right size
    By motomibo in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 07-01-2008, 04:34 PM
  3. Sample sessions not showing up
    By karmacap in forum DirectRT Older Versions: General Questions
    Replies: 0
    Last Post: 12-17-2007, 02:45 PM
  4. Showing a table during a scale response?
    By jarvis24 in forum MediaLab Older Versions: How Do I...
    Replies: 1
    Last Post: 01-30-2007, 01:03 PM
  5. Old QUE files showing up empty
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 1
    Last Post: 06-19-2006, 12:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •