Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 5 of 5

Thread: Sending TTLs: When MediaLab 2018 works, but DirectRT 2018 doesn't case 34924)

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Feb 2014
    Posts
    15

    Sending TTLs: When MediaLab 2018 works, but DirectRT 2018 doesn't case 34924)

    Hello, I have an interesting case that sending TTLs from DirectRT 2018 does not work, while MediaLab 2018 do.

    I have a PCI printer card inserted to the PC, and the IO Test shows that the port number is -9216 (or, DC00H).

    Latest version of MediaLab 2018 handles it nice and easy. No problem with sending TTLs from ML2018.

    However, DirectRT 2018 could not send TTLs. I wonder if this is due to using a negative number for output (since Help file reads that it will accept numbers ranging from 0 to 65535).

    Any thoughts to work around this issue?

    I am attaching the files used for my DirectRT experiment.

    Thanks,

    "Raymond" Byungho Park



    P.S. The issue mentioned here is similar to the one discussed in the thread below. However, it seems that DirectRT 2014 could solve the TTL issue when it was raised at the time. I guess there is something different this time.

    [ Fail to send a TTL signal due to port number ]
    http://www.empirisoft.com/support/sh...to-port-number
    Attached Files Attached Files
    Last edited by jason_reed; 07-09-2019 at 08:11 AM.

Similar Threads

  1. DirectRT Version 2018
    By jarvis24 in forum DirectRT v2018: Version History
    Replies: 1
    Last Post: 04-18-2019, 08:08 PM
  2. MediaLab Version 2018
    By jarvis24 in forum MediaLab v2018: Version History
    Replies: 1
    Last Post: 04-18-2019, 08:03 PM
  3. TTL Not Working In DirectRT, Works Fine in MediaLab and I/O Test (case 33630)
    By krwise in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 02-20-2019, 08:05 AM
  4. Replies: 1
    Last Post: 10-31-2014, 02:31 PM
  5. MediaLab doesn't return after running DirectRT
    By rabinowitzj in forum MediaLab Older Versions: Troubleshooting
    Replies: 10
    Last Post: 04-23-2008, 03:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •