Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: Automatic message - please respond faster (case 29511)

  1. #1

    Automatic message - please respond faster (case 29511)

    There seems to be a message that automatically appears if participants don't respond fast enough that I haven't added myself. This is fine for the test phase but I don;t want it to come up during the instructions or learning phase because they are designed to be self-paced. Is there anyway to remove this message for some parts of my experiment.

    Thanks.
    Last edited by jason_reed; 11-22-2017 at 01:09 PM.

  2. #2
    Join Date
    Feb 2013
    Posts
    1,018
    To prevent messages from showing up, you need to put a value of 0 in the MinMax cell in the row of the styles.drt file that has the same styles number as the styles cell of those trials in your .csv input file.
    Jason Reed
    Empirisoft Software Support Specialist

Similar Threads

  1. automatic continuation
    By ReginaK in forum DirectRT Older Versions: General Questions
    Replies: 3
    Last Post: 07-20-2009, 07:34 AM
  2. getting rid of automatic messages
    By katherineinus in forum MediaLab Older Versions: Troubleshooting
    Replies: 3
    Last Post: 04-11-2007, 02:09 PM
  3. Timed instruction with automatic continuation
    By jarvis24 in forum MediaLab Older Versions: How Do I...
    Replies: 1
    Last Post: 08-08-2006, 05:01 PM
  4. Automatic continuation after displaying a video
    By barilan in forum DirectRT Older Versions: How Do I...
    Replies: 4
    Last Post: 07-21-2006, 02:36 PM
  5. Create a "decline to respond" option?
    By jarvis24 in forum MediaLab Older Versions: How Do I...
    Replies: 2
    Last Post: 06-17-2006, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •