Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: weird icons instead of bmp files

  1. #1
    Join Date
    Aug 2008
    Posts
    4

    weird icons instead of bmp files

    Hello,
    I'm running a test in which I show bmp files a lot. The problem is, that with no appearent pattern (no specific computer, not all the times I run the test, in a specific run not every time a file is shown, not a specific file, not a specific size of file)- instead of showing the file on the screen appears a strange windows-like gray icon (sometimes the "restore down" icon, sometimes a "v")..?
    Does anybody know why would this happen and how can I prevent it?
    Thank you very much
    Ariela

  2. #2
    Join Date
    Nov 2005
    Posts
    3,318
    For the current status of this bug, see
    http://www.empirisoft.com/support/showthread.php?t=625

    The beta for v2010 (for both XP and Vista) does not show this problem. If you like you can try the beta and see if that resolves it (contact sales for a link to the current beta).

Similar Threads

  1. strange ".bmp" screen between trials
    By motomibo in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 06-23-2008, 10:47 AM
  2. .bmp in stimlists
    By jarvis24 in forum DirectRT Older Versions: Suggestions
    Replies: 0
    Last Post: 09-20-2007, 11:44 AM
  3. the Name of the BMP file appears instead of the picture
    By bendavid1 in forum DirectRT Older Versions: Troubleshooting
    Replies: 6
    Last Post: 03-26-2007, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •