Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 6 of 6

Thread: styles not responding

  1. #1

    styles not responding

    Hi,
    My experiment runs fine except that the trials after 2 separate sets of instructions do not display the styly they are supposed to (white background, black writing). I can't find anything strange about the previous trials to explain it. I've attached the file so you can hava a look.
    Thanks
    Attached Files Attached Files

  2. #2
    Join Date
    Nov 2005
    Posts
    3,313
    So the instruction screens display properly but all the regular trials do not? Yes, that would be odd since they all use the same style. Can you also attach your style file?

  3. #3
    Most of the regular trials run properly, it's only each trial that comes after an instruction trial that doesn't use the proper style. I've attached the style file so you can have a look.
    Thanks
    Attached Files Attached Files

  4. #4
    Join Date
    Nov 2005
    Posts
    3,313
    Strange, What verion of DirectRT are you using (i.e., 200x.x.x)? For a short term fix, you could try inserting a dummy trial after the instructions. One with a blank text stimulu (~) that is presented for 100ms or so but uses the new style. That way, perhaps it will be ready to go when your actual trial subsequently begins. Just a thought..

  5. #5
    Hi,
    I'm using version 2006.2.0.28 I've inserted a dummy trial as you suggested but it's strange that it should be doing this.
    Thanks

  6. #6
    Join Date
    Nov 2005
    Posts
    3,313
    Thanks for the update. When I run it here on v2008, it seems to run fine--white background with black letters continuously. Note sure why v2006 would be doing that because I don;t think we made any changes related to style application after the final 2006 release. Hmm.

Similar Threads

  1. more flexible styles
    By Rene Kopietz in forum MediaLab Older Versions: Suggestions
    Replies: 6
    Last Post: 06-22-2009, 04:50 PM
  2. multiple styles
    By Meg in forum DirectRT Older Versions: Troubleshooting
    Replies: 6
    Last Post: 11-11-2008, 07:25 PM
  3. styles won't work
    By Rene Kopietz in forum MediaLab Older Versions: Troubleshooting
    Replies: 9
    Last Post: 10-10-2008, 04:28 PM
  4. Added styles not utilized by DirectRT
    By balford@work in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 10-19-2007, 04:23 AM
  5. Responding prior to all stimuli
    By sliening in forum DirectRT Older Versions: How Do I...
    Replies: 1
    Last Post: 03-28-2006, 10:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •