Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 3 of 3

Thread: Runtime error 52: Bad filename or number

  1. #1
    Join Date
    Nov 2005
    Posts
    3,314

    Runtime error 52: Bad filename or number

    [edited from support email]

    I am getting a "Run-time error 52: Bad file name or number." in MediaLab. I am unsure how to fix the problem.

  2. #2
    Join Date
    Nov 2005
    Posts
    3,314
    Do you get it if you run the questionnaire on its own? If so, can you send me the file and I'll see if I can find the problem.

    We seem to have solved the problem--or at least developed a work-around for now. It's not a problem with the file questionnaire or experiment file. A new program that was installed changed the run-time on all the computers, thus interfering with Medialab. Administrator access strangely seems to make the program go away. Thanks for your help though.

  3. #3
    Join Date
    Nov 2005
    Posts
    3,314
    Email reply from a user with same error message:
    Thanks for the response. I worked around the problem by creating a new .que file. Not sure why the error kept popping up for basically the same .que. Anyway, just wanted you to know if anyone else has this problem.
    Thanks for the reply.
    Note, this was after having suggested a re-install based on the previous reply from the other poster (above).

Similar Threads

  1. Authorization code does not work--and the number changes
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 8
    Last Post: 10-19-2009, 11:20 AM
  2. Essay Qn: "Runtime Error 76, Path not Found"
    By jswong2@uiuc.edu in forum MediaLab Older Versions: Troubleshooting
    Replies: 10
    Last Post: 01-17-2008, 03:02 PM
  3. Voice response times ending in same number
    By jarvis24 in forum DirectRT Older Versions: Troubleshooting
    Replies: 8
    Last Post: 01-31-2007, 03:15 PM
  4. Port number for a Cedrus device?
    By jarvis24 in forum Hardware: How Do I...
    Replies: 13
    Last Post: 07-11-2006, 04:00 PM
  5. Runtime Error 401
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 1
    Last Post: 11-29-2005, 12:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •