Empirisoft Support

    Welcome to Empirisoft Support
Results 1 to 2 of 2

Thread: Video file problem

  1. #1
    Join Date
    Mar 2007
    Posts
    23

    Video file problem

    I am able to get DirectRt running, but avi files have sound only, no video. It is running on another laptop with the same OS and directx (9c) the only difference between the 2 laptops is one has nvidia and the other has ati. Please help me!

  2. #2
    Join Date
    Nov 2005
    Posts
    3,309
    What video card is giving you the trouble? If it's the NVIDIA, see the resolution to this recent thread in case it helps:

    http://www.empirisoft.com/support/showthread.php?t=1212

Similar Threads

  1. File not loaded completely (.csv file format)
    By jarvis24 in forum MediaLab Older Versions: Troubleshooting
    Replies: 4
    Last Post: 08-16-2011, 10:20 AM
  2. Video Sync Problem
    By MLM in forum DirectRT Older Versions: Troubleshooting
    Replies: 5
    Last Post: 01-31-2011, 03:13 PM
  3. How do I recreate the input file from a resulting data file?
    By teddenney in forum DirectRT Older Versions: How Do I...
    Replies: 1
    Last Post: 03-19-2007, 08:49 AM
  4. Empty experiment file and HTML problem
    By Sonia in forum MediaLab Older Versions: Troubleshooting
    Replies: 3
    Last Post: 07-12-2006, 05:56 PM
  5. Size of video file display
    By aschum in forum DirectRT Older Versions: Troubleshooting
    Replies: 1
    Last Post: 05-30-2006, 05:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •