Empirisoft Support

    Welcome to Empirisoft Support

Search:

Type: Posts; User: atran

Search: Search took 0.05 seconds.

  1. Replies
    3
    Views
    2,149

    Hi Jason, Thanks for your ever-speedy...

    Hi Jason,

    Thanks for your ever-speedy responses! Just wanted to let you know that your availability and hard-work is much appreciated!

    Alex
  2. Replies
    3
    Views
    2,149

    recovering randomization order (case29958)

    Hello Jason or Blair!

    I recently ran an experiment where I used the WGR function and randomly presented 4 dependent variable tasks in randomized order. However, I also randomized, using the BGR,...
  3. Hi Jason, Any update on this? If it isn't...

    Hi Jason,

    Any update on this? If it isn't possible that is fine I just wanted to know!

    Alex
  4. Hi Jason, I've created this javascript to put...

    Hi Jason,

    I've created this javascript to put as a custom item, and I wanted to pipe the text that they select for other upcoming questions. Is there anyway to do that? Also I wanted the radio...
  5. Help with disabling continue button! (case 22218)

    Hi Jason,

    I am having an issue with presentation of a page on Medialab. Basically what I want to do is have participants hear an audio file (using backsound) while selecting a multiple scale...
  6. Disregard that last post! The ttlecho.txt file...

    Disregard that last post! The ttlecho.txt file works fine, I was pressing the numpad keys and it wasn't registering the stroke! Sorry, thanks again for your time!

    Alex
  7. Hi Jason, Thanks so much for this! So far, the...

    Hi Jason,

    Thanks so much for this! So far, the TTLs are being sent using the comport file through DirectRT so this is fantastic news. One issue I am having, is that DRT also seems to continuously...
  8. Hi Jason, Thanks for your reply! If that is...

    Hi Jason,

    Thanks for your reply! If that is possible that would be great. I am guessing we would have to purchase a license for the 2014 version?
  9. I forgot to add... The main reason why I am...

    I forgot to add... The main reason why I am asking this is because I would like to run a DirectRT script within Medialab that will also send TTLs. I was hoping that the <value:location:duration>...
  10. Hi Jason, Yes that is correct. The signals are...

    Hi Jason,

    Yes that is correct. The signals are being sent from Medialab to our EEG recording program through our virtual port program and I am not sure how or why it is working. The <> parameter...
  11. Hello Jason, So I have extensively looked into...

    Hello Jason,

    So I have extensively looked into this, and it seems that the virtual serial port does not have an address. In the control panel and under ports, it doesn't have a resources tab- I am...
  12. Hello Jason, Thanks again for your timely...

    Hello Jason,

    Thanks again for your timely reply! I have discovered the issue. We have been sending ttl signals unknowingly. The parameter used is <value> and it properly sends a trigger to our...
  13. ttl signals vs. sending receiving serial data (case 15992)

    Hello,

    I am currently trying to create an experiment in which media lab sends triggers to a third party program (Testbench- a program used for Emotiv EEG headsets) that receives data from a...
  14. Replies
    6
    Views
    7,057

    Hello Jason, This is fantastic! Thanks so...

    Hello Jason,

    This is fantastic! Thanks so much, I think the issue was creating separate parentheses for each additional parameter (I used w.7 as outlined in the MediaLab manual, but it was causing...
  15. Replies
    6
    Views
    7,057

    Hello Jason, Thanks for the reply, attached is...

    Hello Jason,

    Thanks for the reply, attached is the file. I have only just recently picked up using Medialab, although this software has been used in my lab in the past few years, I myself am new....
  16. Replies
    6
    Views
    7,057

    I am also having issues with this. When I enter...

    I am also having issues with this. When I enter the (w.7) parameter- or any value for width at all, my entire scale disappears except for the first option... how do I fix this?
Results 1 to 16 of 17